2

Closed

problem with entity designer

description

My setup: DotNet 3.5 SP1, Visual Studio 2008 SP1. I followed these steps:
  1. I installed the RapidEntity.msi from the latest binary release (the one with linq integration)
  2. I created a new C3 project selecting the Rapid_Entity_Framework template
  3. I added to the project the reference to the PersistentManager.dll.
  4. When I click on the Rapid.rapd file I get the error : "Package Load Failure". (I have attached a screenshot with the error).
     
    I tried reinstalling the RapidEntity.msi but the same error occurs.
    Thank you.

file attachments

Closed Aug 2, 2009 at 11:45 PM by ahmedsalako
Rapid designer requires Visual Studio SDK to run.

comments

jonic wrote May 6, 2009 at 4:26 PM

Nevermind I found the issue. I installed Visual Studio 2008 SDK and now it works.

wrote Jun 22, 2009 at 8:44 PM

wrote Aug 2, 2009 at 11:45 PM

wrote Feb 13, 2013 at 6:33 PM

wrote May 15, 2013 at 2:17 AM